PHP8 issues

Home Forums General Support PHP8 issues

Viewing 3 reply threads
  • Author
    Posts
    • #3668
      David Arce
      Participant

      Hi there!

      I had issues while trying to enable the plugin and found out that it’s not compatible with PHP8. Can you help?

      Regards,

      David A.

    • #3669
      David Pérez
      Keymaster

      Hello David!
      We are working in a new version that will be this week. What problems did you find with PHP?

    • #3680
      David Arce
      Participant

      It just breaks the site right after the plugin in enabled. I had to roll back to 7.4 so it works fine.

    • #3683
      David Pérez
      Keymaster

      Hello, you can try know with the version 1.1.0., that solves the problem.

Viewing 3 reply threads
  • You must be logged in to reply to this topic.