Requirements

The requirements for using this plug-in are as follows:

WordPress

  • Minimum version: WordPress 5.2
  • Maximum version: WordPress 5.6

PHP

  • Minimum version: PHP 7.2
  • Maximum version: PHP 7.4

MultilingualPress

  • Minimum version: MultilingualPress 3.4
  • Maximum version: MultilingualPress 3.5

If these three elements are met you will be able to use the plugin without any problem. It is possible that the plugin works with higher and lower versions, but with this combination we ensure its operation.